CI: update script path for building libpEpAdapter

libpEpAdapter now uses a common script between Linux distros for
building. This commit fixes our scripts to use the correct path.
JNI-172 2.1.37
Devan Carpenter 1 year ago
parent ed0fcb3027
commit 8029ef2ec0

@ -20,7 +20,7 @@ RUN git clone --depth=1 \
WORKDIR ${BUILDROOT}/libpEpAdapter
### Build libpEpAdapter
RUN sh ./scripts/${CURRENT_DISTRO}/build_libpEpAdapter.sh && \
RUN sh ./scripts/common/build_libpEpAdapter.sh && \
rm -rf ${BUILDROOT}/*

@ -20,7 +20,7 @@ RUN git clone --depth=1 \
WORKDIR ${BUILDROOT}/libpEpAdapter
### Build libpEpAdapter
RUN sh ./scripts/${CURRENT_DISTRO}/build_libpEpAdapter.sh && \
RUN sh ./scripts/common/build_libpEpAdapter.sh && \
rm -rf ${BUILDROOT}/*
### Install system dependencies

Loading…
Cancel
Save