Browse Source

CI: match RPM version string to JNI Adapter

When creating the RPM package we should use the version of the JNI
Adapter itself to version the package. It was using libpEpAdapter
version which was incorrect.
master
Devan Carpenter 10 months ago
parent
commit
992988ac9c
1 changed files with 1 additions and 1 deletions
  1. +1
    -1
      scripts/centos8/Makefile

+ 1
- 1
scripts/centos8/Makefile View File

@ -67,7 +67,7 @@ rpm:
@docker push $(PKG_BUILD_IMAGE)-jniadapter:$(PEPJNIADAPTER_VERSION)
@docker push $(PKG_BUILD_IMAGE)-jniadapter:latest
@docker run -e PEPJNIADAPTER_VERSION=$(PEPJNIADAPTER_VERSION) \
-e PKG_VERSION=$(LIBPEPADAPTER_VERSION) \
-e PKG_VERSION=$(PEPJNIADAPTER_VERSION) \
-e PKG_INSTALL_PATH=$(PKG_INSTALL_PATH) \
-e PKG_NAME=$(PKG_NAME) \
-e PKG_DESCRIPTION=$(PKG_DESCRIPTION) \


Loading…
Cancel
Save