Browse Source

Remove cacert from documentation

local_cmocka
Damiano Boppart 4 years ago
parent
commit
7efe55bc59
4 changed files with 7 additions and 7 deletions
  1. +3
    -3
      doc/build-debian.md
  2. +2
    -2
      doc/build-macos.md
  3. +1
    -1
      doc/build-netpgp.md
  4. +1
    -1
      doc/readme.md

+ 3
- 3
doc/build-debian.md View File

@ -9,7 +9,7 @@ See CC_BY-SA.txt -->
~~~
# general
apt install -y ca-cacert mercurial
apt install -y mercurial
# YML2
apt install -y python-lxml
# libetpan
@ -25,7 +25,7 @@ apt install -y uuid-dev libgpgme-dev libsqlite3-dev sqlite3
~~~
mkdir -p ~/code/yml2
hg clone https://cacert.pep.foundation/dev/repos/yml2/ ~/code/yml2
hg clone https://pep.foundation/dev/repos/yml2/ ~/code/yml2
~~~
## libetpan
@ -59,7 +59,7 @@ make install
~~~
mkdir -p ~/code/pep-engine
hg clone https://cacert.pep.foundation/dev/repos/pEpEngine/ ~/code/pep-engine
hg clone https://pep.foundation/dev/repos/pEpEngine/ ~/code/pep-engine
cd ~/code/pep-engine
mkdir ~/code/pep-engine/build
~~~


+ 2
- 2
doc/build-macos.md View File

@ -66,7 +66,7 @@ root
~~~
mkdir -p ~/code/yml2
hg clone https://cacert.pep.foundation/dev/repos/yml2/ ~/code/yml2
hg clone https://pep.foundation/dev/repos/yml2/ ~/code/yml2
~~~
## libetpan
@ -100,7 +100,7 @@ It's of course possible to skip MacPort's version, and use a self-compiled GPGME
~~~
mkdir -p ~/code/pep-engine
hg clone https://cacert.pep.foundation/dev/repos/pEpEngine/ ~/code/pep-engine
hg clone https://pep.foundation/dev/repos/pEpEngine/ ~/code/pep-engine
cd ~/code/pep-engine
mkdir ~/code/pep-engine/build
~~~


+ 1
- 1
doc/build-netpgp.md View File

@ -23,7 +23,7 @@ Get and autoconf NetPGP
```
cd $SRC
hg clone https://cacert.pep.foundation/dev/repos/netpgp-et/
hg clone https://pep.foundation/dev/repos/netpgp-et/
cd netpgp-et
autoreconf -i
```


+ 1
- 1
doc/readme.md View File

@ -12,7 +12,7 @@ The p≡p Engine depends on the following projects:
- One of the following OpenPGP implementations:
- GnuPG version 2.1.17 or later with GPGME (at least version 1.7.0) [https://gnupg.org/](https://gnupg.org/)
- For platforms not supporting pinentry (e.g. Android) - GnuPG version 2.0.30 with GPGME version 1.6.0 (or later) [https://gnupg.org/](https://gnupg.org/)
- a fork of NetPGP, [https://cacert.pep.foundation/dev/repos/netpgp-et/](https://cacert.pep.foundation/dev/repos/netpgp-et/)
- a fork of NetPGP, [https://pep.foundation/dev/repos/netpgp-et/](https://pep.foundation/dev/repos/netpgp-et/)
- a fork of libetpan, [https://github.com/fdik/libetpan](https://github.com/fdik/libetpan)
- zlib, [http://zlib.net/](http://zlib.net/)
- libcurl (Only with NetPGP), [https://curl.haxx.se/libcurl/](https://curl.haxx.se/libcurl/)


Loading…
Cancel
Save