Build: update supported python versions

Release_2.1
heck 2 years ago
parent fc927ccaac
commit 9a75cab9cd

@ -27,7 +27,7 @@ classifiers =
[options]
zip_safe = false
include_package_data = true
python_requires = >= 3.6
python_requires = >=3.8,<3.9
test_suite = tests
install_requires =
# deprecated/redundant with pyproject.toml, but lets keep both ways around for now

Loading…
Cancel
Save