hartmut recommends: setuptools >= 39.2.0, which supports the `version` file attribute

master
heck 2 years ago
parent 58c3399307
commit 28a29a1c65
  1. 2
      setup.cfg

@ -30,7 +30,7 @@ include_package_data = true
python_requires = >= 3.6
test_suite = tests
setup_requires =
setuptools >=38.3.0
setuptools >=39.2.0
# To automatically write the version from a SCM.
# Note: It fails with tags named as `Release_2.2.0-RC0`, because it is
# not conforming to semantic versioning, but it succeed with tags as

Loading…
Cancel
Save