Browse Source

README-ENGINES: fix the link to the provider API README

Signed-off-by: Beat Bolli <dev@drbeat.li>

Reviewed-by: Paul Yang <kaishen.yy@antfin.com>
Reviewed-by: Paul Dale <pauli@openssl.org>
Reviewed-by: Matthias St. Pierre <Matthias.St.Pierre@ncp-e.com>
(Merged from https://github.com/openssl/openssl/pull/14173)
master
Beat Bolli 7 months ago
committed by Dr. Matthias St. Pierre
parent
commit
62829f9f26
1 changed files with 1 additions and 1 deletions
  1. +1
    -1
      README-ENGINES.md

+ 1
- 1
README-ENGINES.md View File

@ -9,7 +9,7 @@ interface for adding alternative implementations of cryptographic
primitives, most notably for integrating hardware crypto devices.
The ENGINE interface has its limitations and it has been superseeded
by the [PROVIDER API](README-Provider.md), it is deprecated in OpenSSL
by the [PROVIDER API](README-PROVIDERS.md), it is deprecated in OpenSSL
version 3.0. The following documentation is retained as an aid for
users who need to maintain or support existing ENGINE implementations.
Support for new hardware devices or new algorithms should be added


Loading…
Cancel
Save