Browse Source

State the minimum Perl version that our scripts will work with

Reviewed-by: Rich Salz <rsalz@openssl.org>
master
Richard Levitte 7 years ago
parent
commit
de8128203a
1 changed files with 3 additions and 2 deletions
  1. +3
    -2
      README.PERL

+ 3
- 2
README.PERL View File

@ -23,8 +23,9 @@
- on Linux distributions based on RPMs, you will need to install
'perl-core' rather than just 'perl'.
It is highly recommended that you have at least Perl version 5.10
installed.
You MUST have at least Perl version 5.10.0 installed. This minimum
requirement is due to our use of regexp backslash sequence \R among
other features that didn't exist in core Perl before that version.
Notes on Perl on Windows
------------------------


Loading…
Cancel
Save