Browse Source

DEPENDENCIES: bump required yml version

Even if the engine could live with 2.7.0, the latest libpEpTransport needs 2.7.1.
Let us use it.  Also add libpEpTransport as a dependency, even if the automatic
gitlab build system does not support it yet.
ENGINE-974
Luca Saiu 1 month ago
parent
commit
8dc19b3627
1 changed files with 2 additions and 1 deletions
  1. +2
    -1
      DEPENDENCIES

+ 2
- 1
DEPENDENCIES View File

@ -1,4 +1,5 @@
# 1st Party Dependencies
## Prefer git tags instead of SHA hashes when possible.
sequoia=openpgp/v1.3.0
yml2=2.7.0
yml2=2.7.1
libpEpTransport=8acf7525f31ec6c4ae3f36cc42cf297ddfbb6b35

Loading…
Cancel
Save