Build: python_requires = >=3.7,<3.9 (since linux and mac might be different)

pull/4/head
heck 2 years ago
parent a80a18f027
commit 3615191b11

@ -27,7 +27,7 @@ classifiers =
[options]
zip_safe = false
include_package_data = true
python_requires = >=3.8,<3.9
python_requires = >=3.7,<3.9
test_suite = tests
install_requires =
# deprecated/redundant with pyproject.toml, but lets keep both ways around for now

Loading…
Cancel
Save