Browse Source

Build: use python >= 3.9

master
heck 2 months ago
parent
commit
4776a202fa
1 changed files with 1 additions and 2 deletions
  1. +1
    -2
      setup.cfg

+ 1
- 2
setup.cfg View File

@ -27,14 +27,13 @@ classifiers =
[options]
zip_safe = false
include_package_data = true
python_requires = >=3.7,<3.10
python_requires = >=3.9
test_suite = tests
install_requires =
# deprecated/redundant with pyproject.toml, but lets keep both ways around for now
setup_requires =
setuptools >=39.2.0
setuptools_scm >= 4.1.2
wheel
[options.extras_require]
# To install these dependencies, run pip install .[test]
test =


Loading…
Cancel
Save