Browse Source

Build: update supported python versions

PYADPT-116
heck 7 months ago
parent
commit
9a75cab9cd
1 changed files with 1 additions and 1 deletions
  1. +1
    -1
      setup.cfg

+ 1
- 1
setup.cfg View File

@ -27,7 +27,7 @@ classifiers =
[options]
zip_safe = false
include_package_data = true
python_requires = >= 3.6
python_requires = >=3.8,<3.9
test_suite = tests
install_requires =
# deprecated/redundant with pyproject.toml, but lets keep both ways around for now


Loading…
Cancel
Save