Browse Source

from https://setuptools.readthedocs.io/en/latest/userguide/quickstart.html: All python package must provide a pyproject.toml and specify the backend (build system) it wants to use

PYADPT-100
heck 1 year ago
parent
commit
a88419824f
1 changed files with 3 additions and 0 deletions
  1. +3
    -0
      pyproject.toml

+ 3
- 0
pyproject.toml View File

@ -0,0 +1,3 @@
[build-system]
requires = ["setuptools >=39.2.0", "setuptools_scm >= 4.1.2", "wheel >= 0.35.1"]
build-backend = "setuptools.build_meta"

Loading…
Cancel
Save