Browse Source

setup: Unpin version requirement for package wheel.

A minimum version is not required, so unpin it.
pull/4/head
htgoebel 5 months ago
committed by Hartmut Goebel
parent
commit
bc5a080aa5
2 changed files with 3 additions and 2 deletions
  1. +2
    -1
      pyproject.toml
  2. +1
    -1
      setup.cfg

+ 2
- 1
pyproject.toml View File

@ -5,7 +5,8 @@
requires =[
"setuptools >=39.2.0",
"setuptools_scm >= 4.1.2",
"wheel >= 0.35.1" ]
"wheel",
]
build-backend = "setuptools.build_meta"


+ 1
- 1
setup.cfg View File

@ -34,7 +34,7 @@ install_requires =
setup_requires =
setuptools >=39.2.0
setuptools_scm >= 4.1.2
wheel >= 0.35.1
wheel
[options.extras_require]
# To install these dependencies, run pip install .[test]
test =


Loading…
Cancel
Save