Browse Source

Merge pull request 'setup: Remove requirement "wheel".' (#7) from htgoebel/pEpPythonAdapter:remove-requirement-wheel into Release_2.1

Reviewed-on: https://gitea.pep.foundation/pEp.foundation/pEpPythonAdapter/pulls/7
Release_2.1
heck 6 months ago
parent
commit
d4bf4c0181
2 changed files with 0 additions and 2 deletions
  1. +0
    -1
      pyproject.toml
  2. +0
    -1
      setup.cfg

+ 0
- 1
pyproject.toml View File

@ -5,7 +5,6 @@
requires =[
"setuptools >=39.2.0",
"setuptools_scm >= 4.1.2",
"wheel",
]
build-backend = "setuptools.build_meta"


+ 0
- 1
setup.cfg View File

@ -34,7 +34,6 @@ install_requires =
setup_requires =
setuptools >=39.2.0
setuptools_scm >= 4.1.2
wheel
[options.extras_require]
# To install these dependencies, run pip install .[test]
test =


Loading…
Cancel
Save